qmakeした時にUnknown module(s)というエラーが出る

top20191208_qt5

qmakeしようとすると下記のエラーが出て進みません。

$ qmake
Project ERROR: Unknown module(s) in QT: script

qt5-qtscript-develをインストールしたら直りました。

# yum install qt5-qtscript-devel

top20191208_qt5