IX2015でのVLAN利用

top20200416_ix2015-vlan

ポートベースVLAN

下記の例では1,2,3のポートベースVLANを設定して、3だけ3,4ポートを一緒にしています。ポートベースの場合、論理デバイスは:で扱うようです。

device FastEthernet1/0
 vlan-group 1 port 1
 vlan-group 2 port 2
 vlan-group 3 port 3 4

interface FastEthernet1/0:1.0
  (色々設定を加える)
interface FastEthernet1/0:2.0
  (色々設定を加える)
interface FastEthernet1/0:3.0
  (色々設定を加える)

タグVLAN

下記の例ではFE0/0.1にVLAN=111、FE0/0.2にVLAN=222、更にそれぞれにIPアドレスを割り当てています。

interface FastEthernet0/0.1
  encapsulation dot1q 111 tpid 8100
  auto-connect
  ip address 192.168.111.1/24
  no shutdown
!
interface FastEthernet0/0.2
  encapsulation dot1q 222 tpid 8100
  auto-connect
  ip address 192.168.222.1/24
  no shutdown
!

top20200416_ix2015-vlan